Changes between Version 25 and Version 26 of FeddDownload


Ignore:
Timestamp:
Oct 7, 2013 11:46:52 AM (6 years ago)
Author:
faber
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FeddDownload

    v25 v26  
    2727You will need to have the following python packages installed as well.
    2828
    29  * ZSI (version [http://sourceforge.net/projects/pywebsvcs/files/ZSI/ZSI-2.0/ 2.0] - 2.1a is incompatible)
     29 * ZSI (version [http://sourceforge.net/projects/pywebsvcs/files/ZSI/ZSI-2.0/ 2.0] - 2.1a must be compiled from git)
     30   * Either 2.1a or 2.0 work, but 2.1a must be [FeddDownload#Gitaccess installed from git].
     31   * 2.0 does not work on recent linux installs because of an incompatibility with recent XML libraries - use 2.1a and [FeddDownload#Gitaccess install from git]
     32   * 2.0 Continues to work on FreeBSD installs, which is what we run on in DETER
    3033 * M2Crypto (requires [http://www.swig.org/ swig].  Most package systems will fetch and install swig as well)
    3134 * MySQLdb